How to delete a location?
Issue Description
Deleting a location set up in the software may not be possible.
After clicking Delete in the location’s detail view, you may receive an error message.
Possible Causes and Solutions
Cause 1:
The location is linked to at least one container.
Solution:
If the container has no orders associated with it, you can delete it. If orders are associated, the container cannot be deleted.
Orders are, for example, used in reporting, which means the location cannot be deleted.
Cause 2:
The location is still linked to at least one access point.
Solution:
Delete all access points assigned to the location. This can only be done if no containers are associated (see Cause 1).
Only then can you delete the location.
Alternative Solution if Orders Exist in Containers:
Set an expiration date for the location in Administration.
You will then receive a notification:
Afterward, set an expiration date for all active containers at the location by adjusting the “Valid Until” date in each container.