Can´t open link to Resourcify Software
Problem Description
You have saved the URL we sent you for the Resourcify software in your browser's favorites or as a bookmark. However, when you try to access the saved page, you receive an error message ("Ooops something went wrong.") and the login page does not open.
Possible Cause and Solution
Cause:
When you call up the page, the URL changes to a time-limited token. If you now add a bookmark, this token is saved so that an invalid page is called up the next day, as the validity of the token has expired.
Solution:
Edit the saved bookmark (favorite). Here’s a quick guide for the most common browsers:
Google Chrome:
Click on the three-dot menu in the top-right corner > “Bookmarks” > “Bookmark Manager.”
Click on the three-dot menu next to a bookmark > “Edit,” and enter www.yourCompany.resourcify.de or the specific URL known to you in the “URL” field.
Mozilla Firefox:
Click on the three-line menu in the top-right corner > “Bookmarks” > “Manage Bookmarks.”
In the new “Library” window, select the bookmark you just set. You can then enter www.yourCompany.resourcify.de or the specific URL known to you in the “Address” field at the bottom.
Microsoft Edge:
Click on the star icon in the browser’s address bar. A small window for editing favourites will open.
Click on “More” and enter www.yourCompany.resourcify.de or the specific URL known to you directly in the “URL” field.
💡Note: The website www.yourCompany.resourcify.de does not exist!
“yourCompany” is a placeholder for your company’s name. The URL may also vary if it is a custom URL.
In the meantime, wms.resourcify.de is already widely used.